Day: January 27, 2015
SharePoint 2013 Search components & topology info
If you are looking to find details about already configured SharePoint 2013 Search components like information about what component is running in what server, topology id, log file location etc., we can use the following PowerShell script to find that. $ssa = Get-SPServiceApplication –Name “Search Service Application” $active = Get-SPEnterpriseSearchTopology -SearchApplication $ssa -Active Get-SPEnterpriseSearchComponent -SearchTopology […]
Read MoreAn update conflict has occurred, and you must re-try this action. PSConfig error – SharePoint 2010/2013
This is one of the many errors I ran into while upgrading SharePoint 2013 farm. An exception of type Microsoft.SharePoint.Administration.SPUpdatedConcurrencyException was thrown. Additional exception information: An update conflict has occurred, and you must re-try this action. The object SPUpgradeSession Name=Upgrade was updated by Domain\FarmAccount, in the PSCONFIG (7732) process, on machine Server01. View the tracing […]
Read More
System.ServiceModel.EndpointNotFoundException – PSConfig – SharePoint 2010/2013
‘An exception of type System.ServiceModel.EndpointNotFoundException was thrown. Additional exception information: There was no endpoint listening at http://localhost:32843/SecurityTokenServiceApplication/securitytoken.svc that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details. After installing a cumulative update for fixing a bug in our SharePoint 2013 farm, I […]
Read More